Enabling authentication does not work
Incident Report for AppGyver
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 13:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2021 - 13:27 UTC
This incident affected: Composer Pro.