Platform outage
Incident Report for AppGyver
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 12:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2021 - 12:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2021 - 11:33 UTC
This incident affected: Composer Pro and Build Service.