Composer2 User Interface Editor deployment gone wrong
Incident Report for AppGyver
Resolved
The issue seems to have been solved. We will continue investigating the original cause to this deployment failure to prevent this from happening in the future.
Posted Dec 01, 2015 - 09:56 UTC
Monitoring
We have applied a fix to the problem and are monitoring if the issue is solved now.
Posted Dec 01, 2015 - 09:52 UTC
Investigating
We are experiencing problems with our latest deploy to Composer2. Our new interface UI lost its styles for a moment and was unoperable. We are investigating the issue now.
Posted Dec 01, 2015 - 09:49 UTC