IOS Builds
Incident Report for AppGyver
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 06:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2022 - 06:24 UTC
Investigating
IOS builds are failing to complete. We are currently investigating this issue.
Posted Aug 03, 2022 - 06:57 UTC
This incident affected: Build Service.