Build service outage
Incident Report for AppGyver
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 07:49 UTC
Monitoring
Build Service is fully functional again, but it will take a while to work through the builds that have been queued during the downtime. Thus, build times will be significantly longer than usual.
Posted Jul 22, 2021 - 11:15 UTC
Identified
The issue was found and a fix has been deployed. New builds go through, but builds made during the outage are still stuck. We are working to fix the issue with the already queued builds as well.
Posted Jul 22, 2021 - 09:15 UTC
Investigating
Builds are getting stuck in "created" state. We are looking into the issue.
Posted Jul 22, 2021 - 06:26 UTC
This incident affected: Build Service.