Service outage due to service provider experiencing problems
Incident Report for AppGyver
Resolved
The problems at our service provider seem to be over.
Posted Aug 10, 2015 - 11:29 UTC
Monitoring
We are monitoring the situation.
Posted Aug 10, 2015 - 09:25 UTC
Identified
AWS and S3 are experiencing problems which cause the majority of our services to be non-functional. GitHub etc. are experiencing the same problems, see https://status.github.com/
Posted Aug 10, 2015 - 09:24 UTC