Composer Automation Engine Delay
Incident Report for AppGyver
Resolved
This incident has been resolved.
Posted Sep 09, 2015 - 15:08 UTC
Identified
We are experiencing delays in Composer2's automation engine.
Posted Sep 09, 2015 - 14:20 UTC