Services experiencing failures due to GitHub DDoS attack
Incident Report for AppGyver
Resolved
GitHub DDoS has been solved. Systems back to normal.
Posted Aug 25, 2015 - 13:05 UTC
Monitoring
Composer 2 and the Build Service may experience problems due to requests to GitHub getting timeouts because of the DDoS attack GitHub is experiencing right now. We are monitoring the situation.
Posted Aug 25, 2015 - 12:19 UTC